<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>UK set to recognise Juan Guaido as interim president of Venezuela – Hunt | Daily Echo</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    	<meta property="og:url" content="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/" />
	<meta property="og:site_name" content="Daily Echo" />
	<meta property="og:image" content="https://www.dailyecho.co.uk/resources/images/9338380/" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta itemprop="image" content="https://www.dailyecho.co.uk/resources/images/9338380/" />
	<meta name="twitter:image:src" content="https://www.dailyecho.co.uk/resources/images/9338380/" />
	<meta property="og:title" content="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="113146972096877" />
	<meta property="og:name" content="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" />
	<meta property="og:description" content="The Foreign Secretary spoke ahead of a UN meeting to discuss the situation in the South American state." />
	<meta itemprop="name" content="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" />
	<meta itemprop="description" content="The Foreign Secretary spoke ahead of a UN meeting to discuss the situation in the South American state." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" />
	<meta name="twitter:description" content="The Foreign Secretary spoke ahead of a UN meeting to discuss the situation in the South American state." />
	<meta name="medium" content="news" />
	<meta name="title" content="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" />
	<meta name="description" content="The Foreign Secretary spoke ahead of a UN meeting to discuss the situation in the South American state." />
<link rel="canonical" href="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/" />
	<meta name="keywords" content="news, hampshire, southampton, soton, eastleigh, winchester, new forest, hythe, lyndhurst, lymington, fareham, gosport, portsmouth, bitterne, shirley, west end, hythe, meon, basingstoke, lymington, romsey, totton, bitterne, portswood, gosport, hants" />
	<meta property="fb:pages" content="330869943786179" />
	<meta property="fb:pages" content="139370593106654" />
	<meta property="fb:pages" content="44803877101" />
	<meta property="fb:pages" content="1266463056712476" />
	<meta property="fb:pages" content="1652461905042129" />
	<meta property="fb:pages" content="652577991509577" />
    
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "UK set to recognise Juan Guaido as interim president of Venezuela – Hunt",
        "datePublished": "2019-01-26T15:28:00Z",
        
        "dateModified": "2019-01-26T15:20:11Z",
        
        "mainEntityOfPage": "http://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/",
        "author": {
            "@type": "Person",
            "name": "Press Association 2019"
        },
        "image": {
            "@type": "ImageObject",
            "url": "http://www.dailyecho.co.uk/resources/images/9338380.jpg/",
            "width": 1280,
            "height": 720
        },
        "publisher": {
            "@type": "Organization",
            "name": "Daily Echo",
            "logo": {
                "@type": "ImageObject",
                 "url": "http://www.dailyecho.co.uk/resources/images/sitelogo/",
                 "width": "385",
                 "height": "91"
            }
        }
      }
</script>

    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=B2zCsHHc" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=B2zCsHHc" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-light_red.css?r=B2zCsHHc" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/v4-shims.css">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=B2zCsHHc"></script>


<!-- standard PianoInit -->
<script>
window.usePiano = true;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>



<script type="text/javascript">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</script>

<script>
function isMobile() {
    if (window.screen.width < 728) {
        return true;
    }
    return false;
}
var usePrebid = true;
var whiteList = false;
var adLight = false;


</script>

<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        if($.cookie('_sp_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });
    // init google objects and array
    if (usePrebid) {
        googletag.cmd.push(function() {
            // disable initial load so prebid can do its stuff
            googletag.pubads().disableInitialLoad();
        });
    }
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=B2zCsHHc"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3147',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.dailyecho.co.uk',
        section     : 'news',
        site        : 'www.dailyecho.co.uk',
        context     : 'Local government',
        weather     : 'rain'.toLowerCase(),
        temp        : '6-10',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsquestuk-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    <link rel="shortcut icon" href="/resources/images/5780306/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/5780306/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3049162/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3049159/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3049163/">




</head>
<body class="schemeRed" data-cache-buster="B2zCsHHc" data-template="engage" data-template-colour="Red" data-namespace="redesign">


    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<!-- standard Sourcepoint --><script type = "text/javascript">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</script>
<script src="/resources/files/53137/?r=B2zCsHHc"></script>
<script src="/resources/files/53138/?r=B2zCsHHc"></script>

<div id="piano-message" style="display:none; width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>

<div class="modal modal-dialog-centered" id="sp-modal" tabindex="-1" role="dialog" aria-labelledby="sp-modal" aria-hidden="true" style="display: none">
  <div class="modal-dialog" role="document">
    <div class="modal-content" style="background-color: transparent !important; border: none; box-shadow: none;">
      <iframe src="" id="sp-modal-iframe" height="600" style="width: 100%; max-width: 600px"></iframe>
    </div>
  </div>
</div>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQ239Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQ239Z');</script>
<!-- End Google Tag Manager -->




    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default fotorama-show-full-screen"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
        

        
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.dailyecho.co.uk">Local Listings</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/southampton">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Southampton/" title="Weather in Southampton">
            <div class="weather-icon">
                <div class="windyrain-cloud"></div>
                <div class=" icon-rain"></div>
            </div>
            <p class="xx-small c-align">Southampton 9°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="http://facebook.com/dailyecho" target="_blank" title="Find us on Facebook">Daily Echo</a><a href="http://facebook.com/dailyechosaints" target="_blank" title="Find us on Facebook">Southampton FC - Daily Echo</a><a href="http://facebook.com/dailyechosport" target="_blank" title="Find us on Facebook">Daily Echo Sport</a><a href="http://facebook.com/scenesouth" target="_blank" title="Find us on Facebook">What's On Southampton</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="http://twitter.com/dailyecho" target="_blank" title="Find us on Twitter">@dailyecho</a><a href="http://twitter.com/dailyechosaints" target="_blank" title="Find us on Twitter">@dailyechosaints</a><a href="http://twitter.com/dailyechosport" target="_blank" title="Find us on Twitter">Daily Echo Sport</a><a href="http://twitter.com/scenesouth" target="_blank" title="Find us on Twitter">What's On Southampton</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <!--
            Old Way: Has heights and widths set in html from pngs
            <img src="/resources/images/sitelogo/?r=B2zCsHHc" alt="Daily Echo" style="  height: 114px;  width: 550px;  " class="brand  brand-dimensions-provided"/> -->

            <!--  New Way with alignment to left for all logos -->
            
            <img src="/resources/images/sitelogo/?r=B2zCsHHc" alt="Daily Echo" class="brand" height="82px"/>
            <!-- if(has_poppy)
            <img class="header-poppy" src="/resources/responsive-static/img/poppy.svg" alt="Daily Echo Poppy">
            endif()
            -->
            
        </a>
        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=fbshr" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=twtrec" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/jobs/">Jobs</a>

            </li>
            

            <li>
                <a href="/saints/">Saints</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/proms2018/">Proms 2018</a>

            </li>
            

            <li>
                <a href="/business/">Business</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/heritage/">Nostalgia</a>

            </li>
            

            <li>
                <a href="/yoursay/">Your Say</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/living/">Living</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/district/">Districts</a>
                        </li>
                        

                        <li>
                            <a href="/news/crime/">Crime</a>
                        </li>
                        

                        <li>
                            <a href="/news/education/">Education</a>
                        </li>
                        

                        <li>
                            <a href="/news/nightlife/">Nightlife</a>
                        </li>
                        

                        <li>
                            <a href="/news/politics/">Politics</a>
                        </li>
                        

                        <li>
                            <a href="/news/health/">Health</a>
                        </li>
                        

                        <li>
                            <a href="/news/travel/">Travel</a>
                        </li>
                        

                        <li>
                            <a href="/news/lifestyle/">Lifestyle and fitness</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/jobs/">Jobs <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/jobs/">Search Jobs</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/advertise/">Post a Job</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/saints/">Saints</a>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/saints/">Saints</a>
                        </li>
                        

                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby</a>
                        </li>
                        

                        <li>
                            <a href="/sport/golf/">Golf</a>
                        </li>
                        

                        <li>
                            <a href="/sport/boxing/">Boxing</a>
                        </li>
                        

                        <li>
                            <a href="/sport/fishing/">Fishing</a>
                        </li>
                        

                        <li>
                            <a href="/sport/hockey/">Hockey</a>
                        </li>
                        

                        <li>
                            <a href="/sport/sailing/">Sailing</a>
                        </li>
                        

                        <li>
                            <a href="/sport/tennis/">Tennis</a>
                        </li>
                        

                        <li>
                            <a href="/sport/athletics/">Athletics</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/proms2018/">Proms 2018</a>
                    
                </li>
                

                <li >
                    <a href="/business/">Business <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/business/vision2020/">Vision 20/20</a>
                        </li>
                        

                        <li>
                            <a href="/business/businessawards/">South Coast Business Awards 2018</a>
                        </li>
                        

                        <li>
                            <a href="/business/coffin-mew/">Coffin Mew</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/stage/">Stage</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/games/">Games</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/food/">Food</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/festivals/">Festivals</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/pubs/">Pub Reviews</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/news/">Entertainments</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/nightlife/">Nightlife</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/heritage/">Nostalgia</a>
                    
                </li>
                

                <li >
                    <a href="/yoursay/">Your Say <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/yoursay/letters/">Readers' Letters</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/lettersubmit/">Submit a letter</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/contactus/">Contact</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/twitter/">Twitter</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/blogs/">Blogs</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/forums/">Forums</a>
                        </li>
                        

                        <li>
                            <a href="/yoursay/headlineswidget/">Headlines on your site</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/announcements_archive/">Announcements Archive</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/submitobituary/">Submit Obituary</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/living/">Living</a>
                    
                </li>
                

                <li >
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/parents/">Parents' Guides</a>
                        </li>
                    </ul>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="Daily Echo" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">UK set to recognise Juan Guaido as interim president of Venezuela – Hunt</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=twtrec" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="whatsapp://send?text=UK%20set%20to%20recognise%20Juan%20Guaido%20as%20interim%20president%20of%20Venezuela%20%E2%80%93%20Hunt%0A%0Ahttp%3A%2F%2Fwww.dailyecho.co.uk%2Fnews%2Fnational%2F17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt%2F%3fref%3Dwa" class="article-sticky-social-whatsapp custom-sharing">
                <span class="fa fa-whatsapp"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/news/national/"></div>


<div id="BlockArticleContainer">
<!-- standard BlockArticleDisplay --><!-- standard BlockArticleFrontEndConfig -->


    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="">
            <ul class="article-tags">

            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2019-01-26 15:28:00"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1548516480"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="26.01.2019">&nbsp;
            </time>


            <h1 class="headline ">UK set to recognise Juan Guaido as interim president of Venezuela – Hunt</h1>

            <address class="author-details">
    

                <div class="author-name-container author-no-job author-no-image">
                    <span class="author-name">
    
                        By
    

    
                        Press Association 2019
    

    
                    </span>
    
                </div>
            </address>




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">

    

    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/9338380.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" style="min-height: 420" alt="Foreign Secretary Jeremy Hunt (Tolga Akmen/PA)"/>

                
                    
                    
                
            </div>
            <p class="hero-caption"><span>Foreign Secretary Jeremy Hunt (Tolga Akmen/PA)</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<a href="fb-messenger://share/?link=www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/%3fref%3Dfbm&app_id=" class="fb-messenger-link">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=twtrec" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=UK%20set%20to%20recognise%20Juan%20Guaido%20as%20interim%20president%20of%20Venezuela%20%E2%80%93%20Hunt%0A%0Awww.dailyecho.co.uk%2Fnews%2Fnational%2F17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt%2F%3fref%3Dwa" class="whatsapp-link mobile-toggle mobile-hide">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><p class="article-first-paragraph">
  Foreign Secretary Jeremy Hunt has said that the UK will recognise Juan Guaido as the interim president of&nbsp;Venezuela if fair elections are not announced within eight days.
</p>
<p>
  The move marks a ratcheting-up of pressure on president Nicolas Maduro who faces international demands to give way to Mr Guaido, who is head of the South American country&rsquo;s national assembly.
</p>
<div id="subscription-content">
<p>
  Mr Hunt Tweeted: &ldquo;After banning opposition candidates, ballot box stuffing and counting irregularities in a deeply flawed election it is clear Nicolas Maduro is not the legitimate leader of Venezuela.
</p><div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  &ldquo;@jguaido is the right person to take Venezuela forward. If there are not fresh &amp; fair elections announced within 8 days UK will recognise him as interim President to take forward the political process towards democracy. Time for a new start for the suffering ppl of Venezuela.&rdquo;
</p>
<figure><blockquote class="twitter-tweet">
    <p>
      Wonder how proud <a href="https://twitter.com/jeremycorbyn?ref_src=twsrc%5Etfw">@jeremycorbyn</a> is of ringing Nicolas Maduro on live TV to congratulate him on his victory? If Maduro&rsquo;s policies result in 82% of population in poverty there is just the tiniest clue what Corbyn&rsquo;s policies might do to Britain&hellip;
    </p>
    <p>
      &mdash; Jeremy Hunt (@Jeremy_Hunt) <a href="https://twitter.com/Jeremy_Hunt/status/1089170030456127491?ref_src=twsrc%5Etfw">January 26, 2019</a>
    </p>
  </blockquote><script src="//platform.twitter.com/widgets.js" type="text/javascript">
</script></figure><p>
  And in a dig at Labour leader Jeremy Corbyn, Mr Hunt tweeted: &ldquo;Wonder how proud @jeremycorbyn is of ringing Nicolas Maduro on live TV to congratulate him on his victory?
</p>
<p>
  &ldquo;If Maduro&rsquo;s policies result in 82% of population in poverty there is just the tiniest clue what Corbyn&rsquo;s policies might do to Britain&hellip;&rdquo;
</p>
<p>
  The UK move echoes steps announced by Germany, France and Spain.
</p>
<p>
  Speaking ahead of a UN Security Council meeting called to discuss the situation in the South American state, Foreign Office Minister Sir Alan Duncan said: &ldquo;The UK has been concerned about Venezuela for a long, long time.
</p>
<p>
  &ldquo;And I&rsquo;m glad that today we can actually all get together and make our message clear to the world about what now needs to happen in Venezuela.&rdquo;
</p>
<p>
  Mr Guaido declared himself acting president in the capital Caracas on Wednesday&nbsp;amid mass protests against Mr Maduro, whose time in office has been marked by economic collapse, hyperinflation and shortages of many basic items.
</p><div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>
<p>
  Mr Maduro was sworn in for a second term as president earlier this month despite widespread claims of vote-rigging in last year&rsquo;s election, which was subject to a boycott by the opposition.
</p>
<p>
  In response to US president Donald Trump&rsquo;s recognition of 35-year-old Mr Guaido as interim president, Mr Maduro broke off diplomatic ties and gave American embassy officials 72 hours to leave the country.
</p><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Shaun Connolly, Press Association Political Correspondent');
ga('pacontentapi.set', 'dimension2', '7955c643-9802-44b2-9fa3-9f64fa1913f9');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'UK set to recognise Juan Guaido as interim president of Venezuela \u2013 Hunt'});
</script>
</div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_tyn6crfwnhbeaft4d4vdo5im3q';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script></div>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>



<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>


-->



                        <div id="DFP_teads"></div>






                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<a href="fb-messenger://share/?link=www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/%3fref%3Dfbm&app_id=" class="fb-messenger-link">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=twtrec" data-share-headline="UK set to recognise Juan Guaido as interim president of Venezuela – Hunt">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=UK%20set%20to%20recognise%20Juan%20Guaido%20as%20interim%20president%20of%20Venezuela%20%E2%80%93%20Hunt%0A%0Awww.dailyecho.co.uk%2Fnews%2Fnational%2F17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt%2F%3fref%3Dwa" class="whatsapp-link mobile-toggle mobile-hide">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.dailyecho.co.uk/news/national/17387594.uk-set-to-recognise-juan-guaido-as-interim-president-of-venezuela-hunt/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


                        </div>


                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>
<div class="comments-wrapper-v3" style="display: none;">
    
    <section>
        <!-- section from the ResponsiveCommentsInclude -->
        

        

        

        

        
            <div id="comments-anchor"></div>



            
                <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                    <span class="fa fa-warning large"></span>
                    <span class="message small">Sorry, an error occurred.</span>
                </div>

                
                    <div class="comment-status">
                        <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                    </div>
                

                
            

            <div class="clearfix"></div>
            
                <div id="comments-list" data-article-id="17387594" class="wider"  style="display: none;">
                </div>
            
        
    </section>
</div>

                        <!-- END COMMENTS -->

                        <section class="promoted-block">
                            <!-- standard taboola --><div id="taboola-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];

  var taboolaOptions = {};
  
  if (isMobile()) {
        taboolaOptions = {
            mode: 'thumbnails-b',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails1',
            target_type: 'mix'
        }
  } else {
        taboolaOptions = {
            mode: 'thumbnails-a',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        }
  }
  
  _taboola.push(taboolaOptions);
</script>

                        </section>

                        <!-- <div class="plista-container">
                            <div class="plista">
                                <div data-widget="plista_widget_belowArticle"></div> -->
                                <script type="text/javascript">
                                    // (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                    // }({
                                    //     "publickey": "a708bdd94577b23dc25a7e83"
                                    // }));
                                </script>
                            <!-- </div>
                        </div> -->
                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="nav mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name=" (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>

    <script src="/resources/responsive-static/es6/dist/comments.js?r=B2zCsHHc"></script>


    <div class="article-extra container">

<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_1"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_2"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>


<!-- standard BlockLargeMoreArticlesLayout --><!-- standard BlockArticleFrontEndConfig -->


<div id="largeMoreArticles" >


    <div class="row">


        <div class="col-md-6 col-lg-4">


        </div>
    </div>

    <div class="row">

    </div>
</div>


<!-- standard BlockMostPopular --><section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <!-- standard BlockFrontEndConfig -->

    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


<!-- standard BlockDFPBottomLeaderBoard --><div class="bottom-leaderboard text-center"><section class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></section></div>

    </div>
</div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        <li><a href="/contact/">Contact Us</a></li>

                        
                        <li><a href="http://bit.ly/photosales">Photo Sales</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        
                        <li><a href="http://leap.dailyecho.co.uk">Leap</a></li>
                        
                        <li><a href="https://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.twoscompany.co.uk/">Dating</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
                        <li><a href="/gdpr/" class="gdpr-option" data-id="329" data-sourcepoint="dailyecho-gb.dailyecho.co.uk">Manage Consent</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contact/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2019</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest Media Group Limited, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY (1676637) Registered in England & Wales</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="/resources/images/sitelogo/" alt="Daily Echo" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/district/">Districts</a>
                    </li>
        

                    <li>
                        <a href="/news/crime/">Crime</a>
                    </li>
        

                    <li>
                        <a href="/news/education/">Education</a>
                    </li>
        

                    <li>
                        <a href="/news/nightlife/">Nightlife</a>
                    </li>
        

                    <li>
                        <a href="/news/politics/">Politics</a>
                    </li>
        

                    <li>
                        <a href="/news/health/">Health</a>
                    </li>
        

                    <li>
                        <a href="/news/travel/">Travel</a>
                    </li>
        

                    <li>
                        <a href="/news/lifestyle/">Lifestyle and fitness</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/jobs/">Jobs</a></h3>
    
                <ul>
        <li>
                        <a href="/jobs/">Search Jobs</a>
                    </li>
        

                    <li>
                        <a href="/jobs/advertise/">Post a Job</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/saints/">Saints</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/saints/">Saints</a>
                    </li>
        

                    <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby</a>
                    </li>
        

                    <li>
                        <a href="/sport/golf/">Golf</a>
                    </li>
        

                    <li>
                        <a href="/sport/boxing/">Boxing</a>
                    </li>
        

                    <li>
                        <a href="/sport/fishing/">Fishing</a>
                    </li>
        

                    <li>
                        <a href="/sport/hockey/">Hockey</a>
                    </li>
        

                    <li>
                        <a href="/sport/sailing/">Sailing</a>
                    </li>
        

                    <li>
                        <a href="/sport/tennis/">Tennis</a>
                    </li>
        

                    <li>
                        <a href="/sport/athletics/">Athletics</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/proms2018/">Proms 2018</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/business/">Business</a></h3>
    
                <ul>
        <li>
                        <a href="/business/vision2020/">Vision 20/20</a>
                    </li>
        

                    <li>
                        <a href="/business/businessawards/">South Coast Business Awards 2018</a>
                    </li>
        

                    <li>
                        <a href="/business/coffin-mew/">Coffin Mew</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/leisure/">What's On</a></h3>
    
                <ul>
        <li>
                        <a href="/leisure/stage/">Stage</a>
                    </li>
        

                    <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/games/">Games</a>
                    </li>
        

                    <li>
                        <a href="/leisure/food/">Food</a>
                    </li>
        

                    <li>
                        <a href="/leisure/festivals/">Festivals</a>
                    </li>
        

                    <li>
                        <a href="/leisure/pubs/">Pub Reviews</a>
                    </li>
        

                    <li>
                        <a href="/leisure/news/">Entertainments</a>
                    </li>
        

                    <li>
                        <a href="/leisure/nightlife/">Nightlife</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/heritage/">Nostalgia</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/yoursay/">Your Say</a></h3>
    
                <ul>
        <li>
                        <a href="/yoursay/letters/">Readers' Letters</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/lettersubmit/">Submit a letter</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/contactus/">Contact</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/twitter/">Twitter</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/blogs/">Blogs</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/forums/">Forums</a>
                    </li>
        

                    <li>
                        <a href="/yoursay/headlineswidget/">Headlines on your site</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/announcements_archive/">Announcements Archive</a>
                    </li>
        

                    <li>
                        <a href="/announcements/submitobituary/">Submit Obituary</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/living/">Living</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/education/">Education</a></h3>
    
                <ul>
        <li>
                        <a href="/education/secondary-schools/">Secondary Schools</a>
                    </li>
        

                    <li>
                        <a href="/education/6th-form-colleges/">Colleges</a>
                    </li>
        

                    <li>
                        <a href="/education/top-rated/">Ofsted Top Rated</a>
                    </li>
        

                    <li>
                        <a href="/education/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/education/parents/">Parents' Guides</a>
                    </li>
                </ul>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">
        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
        

        
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.dailyecho.co.uk">Local Listings</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/southampton">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- standard BrightcoveJs --><script src="//players.brightcove.net/64298557001/iAIgYh0F8Q_default/index.min.js"></script>
<script src="//players.brightcove.net/videojs-overlay/2/videojs-overlay.min.js"></script>


<!-- standard GoogleDfp --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:26,title:'LOCALiQ v01',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Daily+Echo&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v01&utm_content=1',image_id:9093751,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:27,title:'LOCALiQ v02',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Daily+Echo&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v02&utm_content=1',image_id:9093756,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:28,title:'LOCALiQ v03',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Daily+Echo&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v03&utm_content=1',image_id:9093759,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:29,title:'LOCALiQ v04',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Daily+Echo&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v04&utm_content=1',image_id:9093762,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="NationalNewsModule"

if (pType === 'BlockArticleModule' || pType === 'SportBlockArticleModule' || pType === 'NationalNewsModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">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</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '179',
    site_centre_id : '10',
    site_centre_name : 'Southampton',
    module_type : 'NationalNewsModule',
    site_name : 'Daily Echo',
    site_domain : (isMobile()) ? 'www.dailyecho.co.uk'.replace('www', 'm') : 'www.dailyecho.co.uk',
    cookie_domain : '.dailyecho.co.uk',
    google_analytics_id: '',
    site_template_set : 'redesign',
    article_context : 'Local government',
    article_id : '17387594',
    article_length_type : 'l',
    article_char_count : '2224',
    article_author_name : "Press Association 2019",
    article_list : "no",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '6-10',
    dfp_targeting_weather_summary : 'rain'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_tyn6crfwnhbeaft4d4vdo5im3q',
    use_google_survey: "yes",
    site_section: '/news/national/',
    top_level_section: 'news',
    polar_property_id: 'NA-DAIL-11238045',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    site_uses_cmp: 'yes',
    user_seen_cmp: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true' || $.cookie('_sp_enable_dfp_personalized_ads') === 'false') ? 'yes' : 'no',
    user_given_consent: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true') ? 'yes' : 'no',
    user_type: 'anonymous',
    user_type_chartbeat: 'anon'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>


    
        <script src="/resources/responsive-static/es6/dist/redesign-article.js?cb=B2zCsHHc"></script>
    
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=B2zCsHHc"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=B2zCsHHc"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->

    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=&site_id=179"></script>
    

    
<!-- <script src="/resources/responsive-static/javascript/other/article-continuation.js?r=B2zCsHHc"></script> -->
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=&site_id=179"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=B2zCsHHc"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=B2zCsHHc"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="https://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();

</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fd15ff24ac","applicationID":"70374104","transactionName":"MlFbY0cFXxcFARdRVwsbekJGEF4JSywCTFEKWlhbewFGFykNB01UAA4DX1QKVQgBJgpLSAlVQGVQFUQBFxZLEQ==","queueTime":0,"applicationTime":554,"atts":"HhZYFQ8fTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script>



<script src="//platform.twitter.com/widgets.js"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
</html>